Grasshopper Desktop app call connectivity issues - Important Note
Incident Report for Grasshopper
Resolved
This incident has been resolved.
Posted Jan 07, 2024 - 23:18 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

A new Grasshopper Desktop Application update is now available for download. To ensure you're accessing the latest features and performance improvements, please do the following:

1. If you see a "New Version Available" banner at the top of the application, click on it to automatically update.
2. Alternatively, locate the Grasshopper icon in the taskbar, right-click on it, and select "Refresh" to initiate the update process.
3. If the above methods are not available for you, please close and re-open the Desktop Application to obtain the update.
Posted Jan 05, 2024 - 17:30 UTC
This incident affected: Grasshopper.