Grasshopper - inbound call failures on mobile and desktop applications.
Incident Report for Grasshopper
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Apr 19, 2021 - 16:50 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Apr 19, 2021 - 16:37 UTC
Identified
We are actively investigating reports that Grasshopper customers may be experiencing inbound call failures on mobile and desktop applications.

Our engineers have identified the root cause and working to resolve the issue. We will provide another update shortly.
Posted Apr 19, 2021 - 16:06 UTC
This incident affected: Grasshopper.