Grasshopper - Inbound call failures
Incident Report for Grasshopper
Resolved
We have confirmed that the Verizon Wireless issue has been resolved completely by our upstream provider.

Our upstream provider will conduct an internal investigation of this issue and make appropriate improvements to their systems to help prevent or minimize future recurrence.
Posted Sep 29, 2021 - 18:37 UTC
Monitoring
Our engineers have confirmed that our upstream provider has corrected the Verizon Wireless issue.

We will continue to monitor and provide a final update shortly.
Posted Sep 29, 2021 - 17:21 UTC
Update
Grasshopper customers may still be experiencing intermittent call failures from Verizon Wireless. We are working with our upstream provider to mitigate the issues.

We will provide further updates shortly.
Posted Sep 29, 2021 - 15:53 UTC
Identified
Our engineers have identified that the current issues are limited to inbound calls from Verizon Wireless customers. We are working with our upstream provider to mitigate the issues

We will provide another update shortly.
Posted Sep 29, 2021 - 14:34 UTC
Investigating
Our engineers are currently investigating issues of some Grasshopper customers not being able to receive calls from Verizon Wireless customers. We are working with the upstream provider to mitigate the issues.

We will provide further updates shortly.
Posted Sep 29, 2021 - 14:05 UTC
This incident affected: Grasshopper.