Grasshopper - Inbound call failures
Incident Report for Grasshopper
Resolved
Earlier today, a significant portion of Grasshopper customers experienced degraded service, impacting their ability to receive telephone calls to their local telephone numbers. The issue was caused by an underlying carrier network outage that impacted multiple providers across the telecom industry.

We have been in close collaboration with that underlying carrier, and have been informed that service has been fully restored as of 23:28 UTC (many customers experienced partial service restoration earlier), which we have confirmed based on our own monitoring. Please continue to monitor our system status page for updates. We apologize for any disruption in service.
Posted Sep 28, 2021 - 00:48 UTC
Monitoring
Our engineers have confirmed that our upstream provider has corrected the issue. We are confirming that all services are functional.

We will provide a final update shortly.
Posted Sep 28, 2021 - 00:40 UTC
Update
Our engineers are still actively working on mitigating the impact for our customers while we are waiting for the upstream provider to resolve their incident.

We will provide another update shortly.
Posted Sep 27, 2021 - 23:15 UTC
Update
Our engineers are still actively working on mitigating the impact for our customers while we are waiting for the upstream provider to resolve their incident.

We will provide another update shortly.
Posted Sep 27, 2021 - 22:13 UTC
Update
Our engineers are still actively working on mitigating the impact for our customers while we are waiting for the upstream provider to resolve their incident.

We will provide another update shortly.
Posted Sep 27, 2021 - 21:12 UTC
Update
Our engineers are still actively working on mitigating the impact for our customers while we are waiting for the upstream provider to resolve their incident.

We will provide another update shortly.
Posted Sep 27, 2021 - 20:11 UTC
Update
Our engineers are still actively working on mitigating the impact for our customers while we are waiting for the upstream provider to resolve their incident.

We will provide another update shortly.
Posted Sep 27, 2021 - 19:08 UTC
Update
Our engineers are still actively working on mitigating the impact for our customers while we are waiting for the upstream provider to resolve their incident.

We will provide another update shortly.
Posted Sep 27, 2021 - 18:14 UTC
Update
Our engineers are still actively working on mitigating the impact for our customers while we are waiting for the upstream provider to resolve their incident.

We will provide another update shortly.
Posted Sep 27, 2021 - 17:26 UTC
Update
Our engineers are still actively working on mitigating the impact for our customers while we are waiting for the upstream provider to resolve their incident.

We will provide another update shortly.
Posted Sep 27, 2021 - 16:37 UTC
Update
Our engineers have identified that the issue is related to an active outage from an upstream provider. We are now actively working on mitigating the impact on our customers.

We will provide another update shortly.
Posted Sep 27, 2021 - 15:48 UTC
Identified
Our engineers are currently investigating reports of few Grasshopper customers who might be experiencing issues with inbound calls.
We will provide further updates shortly.
Posted Sep 27, 2021 - 15:40 UTC
This incident affected: Grasshopper.