Grasshopper - Inbound call and Messaging failures
Incident Report for Grasshopper
Resolved
Last week, to varying degrees, a significant portion of Grasshopper customers experienced degraded service, impacting their ability to receive telephone calls to their local telephone numbers as well as their messaging service.

The issue was caused by an underlying carrier network outage that impacted multiple providers across the telecom industry.

We have been in close collaboration with that underlying carrier and have been informed that the service has been fully restored, which we have confirmed based on our own monitoring.

Please continue to monitor our system status page for updates.

For more context on this service disruption, please visit: https://blog.logmeininc.com/wide-spread-carrier-network-outage-impacted-multiple-providers-across-the-telecom-industry/
Posted Oct 04, 2021 - 15:13 UTC
Monitoring
Our engineers have confirmed that our upstream provider has corrected the issue. We are confirming that all services are functional.

For more context on this service disruption, please visit: https://blog.logmeininc.com/wide-spread-carrier-network-outage-impacted-multiple-providers-across-the-telecom-industry/

We will provide a final update shortly.
Posted Sep 30, 2021 - 01:33 UTC
Update
Our engineers have identified that the active outage from an upstream provider is also affecting our messaging service. We are now actively working on mitigating the impact on our customers.

For more information about the ongoing disruption, please read our blog post at: https://blog.logmeininc.com/wide-spread-carrier-network-outage-impacted-multiple-providers-across-the-telecom-industry/

We will provide further updates shortly.
Posted Sep 30, 2021 - 00:15 UTC
Identified
Our engineers have identified that the issue is related to an active outage from an upstream provider. We are now actively working on mitigating the impact on our customers.

For more information about the ongoing disruption, please read our blog post at: https://blog.logmeininc.com/wide-spread-carrier-network-outage-impacted-multiple-providers-across-the-telecom-industry/

We will provide another update shortly.
Posted Sep 29, 2021 - 23:28 UTC
Monitoring
Our engineers have confirmed that our upstream provider has corrected the issue. We are confirming that all services are functional.

For more context on this service disruption, please visit: https://blog.logmeininc.com/wide-spread-carrier-network-outage-impacted-multiple-providers-across-the-telecom-industry/

We will provide a final update shortly.
Posted Sep 29, 2021 - 22:10 UTC
Update
Our engineers have identified that the issue is related to an active outage from an upstream provider. We are now actively working on mitigating the impact on our customers.

For more information about the ongoing disruption, please read our blog post at: https://blog.logmeininc.com/wide-spread-carrier-network-outage-impacted-multiple-providers-across-the-telecom-industry/

We will provide another update shortly.
Posted Sep 29, 2021 - 21:24 UTC
Update
Our engineers have identified that the issue is related to an active outage from an upstream provider. We are now actively working on mitigating the impact on our customers.

For more information about the ongoing disruption, please read our blog post at: https://blog.logmeininc.com/wide-spread-carrier-network-outage-impacted-multiple-providers-across-the-telecom-industry/

We will provide another update shortly.
Posted Sep 29, 2021 - 20:19 UTC
Update
Our engineers have identified that the issue is related to an active outage from an upstream provider. We are now actively working on mitigating the impact on our customers.

For more information about the ongoing disruption, please read our blog post at: https://blog.logmeininc.com/wide-spread-carrier-network-outage-impacted-multiple-providers-across-the-telecom-industry/

We will provide another update shortly.
Posted Sep 29, 2021 - 19:12 UTC
Identified
Our engineers have identified that the issue is related to an active outage from an upstream provider. We are now actively working on mitigating the impact on our customers.

For more information about the ongoing disruption, please read our blog post at: https://blog.logmeininc.com/wide-spread-carrier-network-outage-impacted-multiple-providers-across-the-telecom-industry/

We will provide another update shortly.
Posted Sep 29, 2021 - 17:52 UTC
Investigating
Our engineers are currently investigating reports of few Grasshopper customers who might be experiencing issues with inbound calls.

We will provide further updates shortly.
Posted Sep 29, 2021 - 17:47 UTC
This incident affected: Grasshopper.