Grasshopper - Issue under monitoring
Incident Report for Grasshopper
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 02, 2019 - 22:55 UTC
Monitoring
At this time, we have addressed the identified issue and will continue to monitor the situation.
Posted 8 months ago. Jan 02, 2019 - 20:05 UTC
Update
Update: As of 11:35 PST all toll-free impact has been mitigated. Toll-based customers in Chicago calling local Chicago numbers may still be impacted and may use VOiP as a workaround for now while our vendor works to resolve these issues.
Posted 8 months ago. Jan 02, 2019 - 20:05 UTC
Identified
The NOC has identified an issue related to an upstream vendor which is impacting some Grasshopper customers in the Chicago area attempting to use toll free audio and our North American customer care toll free numbers..

Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 8 months ago. Jan 02, 2019 - 19:44 UTC
This incident affected: Grasshopper.