Grasshopper - Upstream SMS provider issues
Incident Report for Grasshopper
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 30 days ago. Sep 21, 2019 - 16:37 UTC
Investigating
The Network Operations Center is investigating an issue with Grasshopper where users may be experiencing issues with Upstream SMS provider, where customers may experience SMS delivery failures.

We have engaged our on-call responders and we will provide another update shortly.
Posted 30 days ago. Sep 21, 2019 - 15:59 UTC
This incident affected: Grasshopper.