Grasshopper - Toll Free ordering issues
Incident Report for Grasshopper
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted about 1 month ago. Jul 16, 2019 - 20:29 UTC
Identified
Our engineers have identified the issue to be due to third party vendor and our engineers are working to resolve the issue.
Posted about 1 month ago. Jul 16, 2019 - 14:32 UTC
Investigating
The Network Operations Center is investigating an issue with Grasshopper where users may be experiencing issues with Toll-Free ordering.

We have engaged our on-call responders and we will provide another update shortly.
Posted about 1 month ago. Jul 16, 2019 - 14:25 UTC
This incident affected: Grasshopper.