Grasshopper - Web-client login service disruption
Incident Report for Grasshopper
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Feb 10, 2020 - 15:59 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Feb 10, 2020 - 15:53 UTC
Identified
We have identified the issue and are working towards a resolution.

We apologize for any inconvenience this has caused and will provide another update as soon as we have one.
Posted Feb 10, 2020 - 15:46 UTC
Investigating
The Network Operations Center is investigating an issue with Grasshopper where users may be experiencing issues while logging into the web-client.

We have engaged our on-call responders and we will provide another update shortly.
Posted Feb 10, 2020 - 15:29 UTC
This incident affected: Grasshopper.