Incident: issues accessing account via webite and mobile app (intermittent)
Incident Report for Grasshopper
Resolved
Incident was resolved at 5:50EST last night
Posted 3 months ago. Jan 18, 2019 - 15:04 UTC
Investigating
Our engineering team is currently investigating an intermittent issue causing difficulties accessing the account via the web portal and mobile app.
Posted 3 months ago. Jan 17, 2019 - 22:16 UTC
This incident affected: Grasshopper.