Investigating reports of Grasshopper Numbers being down
Incident Report for Grasshopper
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 11, 2018 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 11, 2018 - 15:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 11, 2018 - 14:31 UTC
Investigating
We are currently investigating reports of Grasshopper numbers being down.
Posted 2 months ago. Oct 11, 2018 - 14:25 UTC
This incident affected: Grasshopper.